Cannot execute Prom6.5 on Windows with Java 8

It says that Java needs to of version 7. When will this be updated? I do not want to install outdated Java versions.

Comments

  • Unfortunately, while testing with Java 8, we noted that some plug-ins (most notably alignments) are using features that are not supported in Java 8. Therefore, do not expect Java 8 support anytime soon.
    Sander Leemans
    Assistant Processor (Lecturer) at Queensland University of Technology
    Author of the visual Miner and Inductive Miner
Sign In or Register to comment.